GC Reseller API not resolving
Incident Report for Hypeops
Resolved
This has been resolved.
Posted Apr 06, 2022 - 23:13 UTC
Update
Still looking for issues, we are hoping to meet a resolution soon.
Posted Apr 02, 2022 - 00:07 UTC
Investigating
We are currently having issues with our Reseller API resolver, causing Reseller partners to experience downtime on their panels.
Posted Mar 30, 2022 - 20:40 UTC