Slow & Degraded API responses
Incident Report for Hypeops
Resolved
The issue has been resolved,
Posted Mar 12, 2021 - 21:40 UTC
Monitoring
A fix has been made and we're monitoring to ensure services are stable.
Posted Mar 12, 2021 - 20:02 UTC
Investigating
We're investigating an issue that's resulting in degraded performance. Websites make take longer to load or process information during this time.
Posted Mar 12, 2021 - 19:14 UTC