Slow & Degraded API responses
Incident Report for Hypeops
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 17:39 UTC
Monitoring
We've noticed slower API responses on GetClout, site is taking longer than usual to respond. We will keep monitoring traffic to ensure speeds are not below ideal values.
Posted Feb 12, 2021 - 17:05 UTC