Maintenance on Node 2
Incident Report for Hypeops
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 18:02 UTC
Identified
Our upstream provider is performing some maintenance, therefore this node is currently experiencing downtime.

This does not affect any of our websites primarily due to backup options available. However, some services may experience slower processing times then usual on our API endpoints.
Posted Apr 25, 2022 - 11:36 UTC